Message board topics
Reply Create A New Topic Subscribe to this Discussion
Author:
SPARK_MERLE's Photo SPARK_MERLE Posts: 8,589
11/27/18 11:46 P

SparkPeople Team Member

My SparkPage
Send Private Message
Reply
Sorry it took so much troubleshooting; but, glad you finally got it to stop. Closing that bottom banner always worked for me. Glad you stuck with it. BTW, our ad team has been notified so, hopefully, the problem ad(s) will be fixed or removed soon.

Spark_Merle

~ Merle

"I am only one, but I am one. I cannot do everything, but I can do something. And I will not let what I cannot do interfere with what I can do."
Edward Everett Hale


CBIRGE2 SparkPoints: (1,059)
Fitness Minutes: (2)
Posts: 9
11/27/18 10:47 P

My SparkPage
Send Private Message
Reply
Hi Merle,
Wow that is weird!
I clicked off all the ads, the one on the bottom first like you suggested, signed out and back in, and nothing happened. I noticed on the right side right above the very bottom ad, there was a video ad that plays for 60 seconds, so I clicked on it and opened the ad page, then Xed off that page. I then signed off and when I came back, the search-for-foods tab works!

Thanks, it worked!! Yea!!

SPARK_MERLE's Photo SPARK_MERLE Posts: 8,589
11/27/18 8:44 P

SparkPeople Team Member

My SparkPage
Send Private Message
Reply
If you are still seeing that happen, please click the x in the corner of that banner at the bottom of the page. That should fix things.

Spark_Merle

Edited by: SPARK_MERLE at: 11/27/2018 (20:45)
~ Merle

"I am only one, but I am one. I cannot do everything, but I can do something. And I will not let what I cannot do interfere with what I can do."
Edward Everett Hale


CBIRGE2 SparkPoints: (1,059)
Fitness Minutes: (2)
Posts: 9
11/27/18 8:30 P

My SparkPage
Send Private Message
Reply
Hi, yes I opened and closed the browser, and then I opened the site with a different Browser and it did the same thing. I shows the box with the recent tab just fine, but the search tab looks like this:



SPARK_MERLE's Photo SPARK_MERLE Posts: 8,589
11/27/18 8:14 P

SparkPeople Team Member

My SparkPage
Send Private Message
Reply
Hello again,

Nevermind my earlier reply. I found an issue and your page should be working fine again. Sorry for the inconvenience.

Spark_Merle

~ Merle

"I am only one, but I am one. I cannot do everything, but I can do something. And I will not let what I cannot do interfere with what I can do."
Edward Everett Hale


SPARK_MERLE's Photo SPARK_MERLE Posts: 8,589
11/27/18 8:01 P

SparkPeople Team Member

My SparkPage
Send Private Message
Reply
Hi,

I am not seeing that issue with my account. It may be your browser. The first thing to try would be just to close and then reopen your browser to see if that fixes things. The next step is to clear your cache and cookies. If you are using an ad or popup blocker, try disabling that on SparkPeople to see if the search field displays for you then.

Hopefully, one of the above fixes that for you. But, please let me know if the issue continues so I can provide more help.

Spark_Merle

~ Merle

"I am only one, but I am one. I cannot do everything, but I can do something. And I will not let what I cannot do interfere with what I can do."
Edward Everett Hale


CBIRGE2 SparkPoints: (1,059)
Fitness Minutes: (2)
Posts: 9
11/27/18 6:37 P

My SparkPage
Send Private Message
Reply
Hi, I cannot search for any items. Under the search tab, the box to enter into is not there. I have closed the browser and it doesn't appear. Is it down?

Page: 1 of (1)  

Report Inappropriate Post

Other Site/Technical Help Topics:

Topics:
Last Post:
4/19/2018 10:26:32 AM
12/9/2018 7:11:32 AM
12/18/2017 12:12:01 PM

Thread URL: https://www.sparkpeople.com/myspark/messageboard.asp?imboard=5&imparent=47358426

Review our Community Guidelines