Advertisement -- Learn more about ads on this site.

 
Message Boards
FORUM:   Fitness and Exercise
TOPIC:  

No Green Light on Tracker, No Synching



Click here to read our frequently asked Fitness and Exercise questions.

 
  Reply Create A New Topic
Search the
Message Boards:
Search
  I Liked This Topic Subscribe to this Discussion Share
Add This to My SparkFavorites
Advertisement -- Learn more about ads on this site.

Author: Message: Sort First Post on Top


SPARK_COACH_JEN
SPARK_COACH_JEN's Photo Posts: 54,086
10/11/13 7:27 P

SparkPeople Team Member

SPARK_COACH_JEN's SparkPage
Send Private Message
Reply
Here are some things that might help:

- Remove the Spark Syncpoint dongle from the USB port (if it is still in it) and
reinsert it. Run the www.sparkpeople.com/setup program again. You can download
the program again if needed from here: www.sparkpeople.com/setup

-If you have more than one USB port on your computer, please try installing the
dongle in each of them and rerunning setup to see if one of those ports works.

- If you have other USB devices plugged in, please unplug them if possible and
try re-installing the Spark then. If it is a keyboard and mouse dongle and you
can't unplug it, then please try putting the SyncPoint dongle and the
keyboard/mouse dongle as far apart as you can. You could even try putting
something between them if you can't get them farther apart.

- WiFi access points and other wireless devices "may" cause interference as
well, so being away from that stuff might help as well.

Hope that helps,

Coach Jen

"You may have a fresh start any moment you choose, for this thing that we call "failure" is not the falling down but the staying down." Mary Pickford


SPARKIE62
Posts: 4
10/11/13 6:36 P

Reply
I just purchased an activity tracker, for about 6 hours it worked great.....I put it on around 8 am, around 1:30 got a full report. When I got home a 5, took another long walk, then came to the computer to upload the data. The 'dongle' has not light at all. when I 'slap' the device 5 times, it has all green lights, showing that the battery is fine and I've met my 'quota'. But....no upload to the site! I"ve removed/replaced the dongle, red light flashes, then no light at all. Help?



 
Page: 1 of (1)  
Search  

I Liked This Topic Subscribe to this Discussion Share
Add This to My SparkFavorites
Report Innappropriate Post


Thread URL: http://www.sparkpeople.com/myspark/messageboard.asp?imboard=6&imparent=32180598

Review our Community Guidelines



 
Diet Resources: the worst food you can eat | worst food you can eat | worst junk food