0
 
Author: Sorting First Post on Top ↑ Message:
TLACGIRL's Photo TLACGIRL Posts: 3
3/12/14 5:31 P

My SparkPage
Send Private Message
Reply
Haha! Thanks-will do!

emoticon

"Be yourself - everyone else is taken"


 current weight: 262.0 
 
286
259.5
233
206.5
180
SPARK_MERLE's Photo SPARK_MERLE Posts: 978
3/12/14 2:09 P

SparkPeople Team Member

My SparkPage
Send Private Message
Reply
No problem at all. This is the right place to post questions like that. I'm glad I was able to help. Now keep going with your tracking!

emoticon emoticon

Spark_Merle

~ Merle


TLACGIRL's Photo TLACGIRL Posts: 3
3/12/14 6:24 A

My SparkPage
Send Private Message
Reply
Thank you so much, Spark_Merle!! That seems (so far!) to have made the difference - I had no idea. Sorry to have posted when the issue must have been on my side of things - but very much appreciate the help. I feel a way less panicked now that I can track again! :) emoticon

"Be yourself - everyone else is taken"


 current weight: 262.0 
 
286
259.5
233
206.5
180
SPARK_MERLE's Photo SPARK_MERLE Posts: 978
3/11/14 8:45 P

SparkPeople Team Member

My SparkPage
Send Private Message
Reply
emoticon

Sorry that you are running into that error. We have not been seeing other complaints of this so I tend to think it must be on your end. If you have not already done this, you might try clearing your cache and cookies. I don't really have high hopes that this will fix it; but, it does clear up other issues so I think it is worth trying. If you need help with how to do that, you can refer to this Google page:

support.google.com/accounts/bin/answer.py?
hl=en&answer=32050


If that does not help, restart your router (I would recommend disconnecting the power supply to it for a couple minutes and then reconnecting it). When that is finished, restart your computer.

I hope this helps!

Spark_Merle


Edited by: SPARK_MERLE at: 3/11/2014 (20:48)
~ Merle


TLACGIRL's Photo TLACGIRL Posts: 3
3/11/14 6:30 P

My SparkPage
Send Private Message
Reply
Hello!

emoticon

Looks like my first post is a technical question. The past 3 days I have intermittently been getting the following error: "503 service unavailable" when I click on my Track Food button on the start page. It is just a white page, with that message on it.

I have tried to work around this by going under the "My Trackers" tab across the top and that doesn't seem to help.

This concerns me as I usually spend quite a bit of time on Sparkpeople (I signed up a few years ago, but have only recently started using the site actively for a few weeks)...I depend on it to log my days.

I have tried logging in with Google Chrome as my browser as well as Internet Explorer, both with no luck.

Can anyone help/suggest how I can get rid of this message? Any help is greatly appreciated. I don't want to be slowed down from my bigger goal & tracking is key!

emoticon

"Be yourself - everyone else is taken"


 current weight: 262.0 
 
286
259.5
233
206.5
180
Page: 1 of (1)  

Report Innappropriate Post

Other Site/Technical Help Topics:

Topics: Last Post:
SparkPage's Fitness Minutes again miscalculating 4/1/2014 7:35:17 PM
Nutrition tracker 5/7/2014 3:14:49 PM
spark tracker 8/7/2014 6:01:55 AM
Goal board help... 3/24/2014 11:28:48 PM
Email Preferenes Changed & I Didn't Change Them! 4/15/2014 6:08:28 PM

Thread URL: http://www.sparkpeople.com/myspark/messageboard.asp?imboard=5&imparent=33239738

Review our Community Guidelines





Diet Resources: emotional eating solutions | stopping emotional eating | how to curb emotional eating