Advertisement -- Learn more about ads on this site.


    SHAWNGIGI   6,405
SparkPoints
5,500-6,999 SparkPoints
 
 

Body Media Troubles (help?)


Monday, March 17, 2014

I have the LINK armband. I've been (mostly) wearing it since last Summer. There have been a couple of glitches but, since spending all of this time with it, I pretty much understand how it works and what it wants from me.

But now, all of the sudden, it isn't recording my activity. It records my sleep and my steps. It even shows peaks (on my iPhone display) when I have been active, but they are blue instead of the regular yellow or orange. I would love it if someone reading has an answer for me. Maybe there's a setting that I need to change (I did adjust my METS) last week. But I don't see it anywhere. I do NOT want to have to go back to customer service. It's Monday and I already have several techy issues to handle today. Techy things are not my favorite and they can give me a headache.

So I show 0 fitness minutes this week when, in fact, I have made a point to be off of my tush and moving around all week. I'd record the numbers myself, but none of it was a formal workout. It was more like a hike, a very active photo session with my daughter, parking far away when I would stop to shop... I'll just have to find my validation elsewhere this morning.

Seriously, thank you for any insight you might be able to offer me concerning this issue.

Happy Monday!
SHARE
  Member Comments About This Blog Post:

KADULAC 3/18/2014 12:00AM

    I hope you get everything worked out.

Report Inappropriate Comment
BODYMEDIAFIT 3/17/2014 4:31PM

  Hi!

Sorry to hear you are having issues with your LINK! Please don't hesitate to reach out to our team at 888-850-2639. We would be happy to help you out!

- Laurie, BodyMedia

Comment edited on: 3/17/2014 4:31:52 PM

Report Inappropriate Comment
NGCHILD 3/17/2014 11:57AM

    Sorry I can offer no assistance but hope you get this straightened out quickly for your sanity!!

emoticon

Report Inappropriate Comment
FITWITHIN 3/17/2014 9:18AM

    We all dislike customer service, but I never had any issues with the company. However, it sound like you may have to re-install your monitor. I would really call the company an let them walk you thorough the problem, or maybe you need a new battery. I've never come across that problem with my monitor. Hope you get it resolve soon, so you will receive your stats again. When you monitor is working correctly it should show all your back information.

Report Inappropriate Comment

Add Your Comment to the Blog Post


Log in to post a comment.
 


Other Entries by SHAWNGIGI