TRAVELGRRL
80,000-99,999 SparkPoints 96,646
SparkPoints
 

Anybody Else Having this Problem?

Sunday, November 10, 2013

For 3 days now Spark has NOT been sending me emails when my Sparkfriends write a new blog!

For 3 days I've received NO emails... emoticon

Yet you-all ARE blogging, and I'm just not being notified. I checked my blog subscription page, and while some were "dropped", most are still active.

Is anyone else having this problem, or just me?

In the meantime, if I don't respond to your blog, it's not because I don't love you, it's because I didn't know you have written a new one.

Any suggestions on how to fix this?

Have a great Sunday!!!
Share This Post With Others
Member Comments About This Blog Post
  • MAZACK
    I have had some probles in the past
    1123 days ago
  • DRADDIE
    I don't have a subscribe feature to blogs- so I wouldn't know! Heh, I always just see who has popped up in the team scroll! Thanks for posting!! :D
    1126 days ago
  • CINDYSDAY
    I have this problem time to time. Go to the start page and on the upper left corner go to settings and make sure that you have the correct one marked.
    1126 days ago
  • FORMYDARLINGS


    Also, check your SPAM. I wasn't getting my emails and found for some reason they were all being put in my SPAM. Just a thought. Hope you figure this out.


    Gini
    1126 days ago
  • LADYIRISH317
    Go to your Start page and click on the link that says Account/Email Preferences. Click on Email and scroll down to the bottom. There's a box there that says "never email me again." I don't know why, but occasionally this box checks itself. Uncheck it and save. You'll start getting your emails again.
    1126 days ago
  • HDHAWK
    I've had spark suddenly go to my blocked email list even though I haven't put it there. It's happened to me twice so you could check that also.
    1126 days ago
  • BUTTERFLY-1976
    I've had this problem before when I didn't go through the email link to the blog..for some reason it deactivates your subscription.

    Have a great Sunday also!!
    1126 days ago
  • TRAVELGRRL
    Thanks for your suggestions everyone, I'm desperate! I have dozens of Sparkfriends and apparently NO ONE has posted a blog since last Thursday? Seems improbable. ALSO, I didn't get my Sparkteam digests this morning. Something is AFOOT!

    Well, if I can't figure it out, I'll contact someone from Sparkpeople. In the meantime, I'm still here and will try to catch your blogs by clicking through to your pages or when I see you on my friend feed.

    Keep on keeping on!!
    1126 days ago
  • NANCY-
    The only time I have had the problem is when I went to the blog and did not go through the email to get there. So a quick click though fixed it.

    Hope it gets fixed for you.
    emoticon

    1126 days ago
  • MYTHMYTH
    I have had this problem too. I don't know how to fix it. I only realized that a spark friend had posted a blog from the friend feed and I had to go their page and add them again in order to start getting emails when they blog.
    1126 days ago
  • JANTHEBLONDE
    I haven't had any problems with my e-mails! Sorry I don't have any suggestions to fix this problem!
    emoticon
    1126 days ago
  • ONEKIDSMOM
    I have had this problem in the past, and in general it is because I've gone to the last blog of my friend's that I visited without going through the last e-mail link. There are two ways to fix it... one of which has been mentioned in prior comments. The other is to go to your account settings, "email" tab, and click the push button that says "Manage Blog Subscriptions". It will show you exactly which of your friends have dropped into "inactive" status, so you can immediately go fix only the ones you want to re-subscribe to. There's a push button on each blog entry you visit "Get an e-mail each time YOURFRIEND Posts" that you can click without even leaving a comment... and you're all set again!

    And as for those times when someone gets too busy and misses making comments? Hey, we've all been there!
    1126 days ago
  • LORILEEPAGE
    Go to individual blogs, (check out to see if specific friends have a recent blog), add a comment (even another comment if you've already commented) making sure to select the choice after the comment box to "subscribe to this blog". A shorter way for me to say this would be--resubscribe to the blogs
    1126 days ago
  • BOOKAPHILE
    If you are not receiving ANY emails from Sparkpeople, check your email preferences. (Just under the welcome on the start page) Sometimes a provider will tell Sparkpeople that your email address is no longer valid. It's an easy fix.

    If it's only blog alerts you aren't getting, have you opened all the notifications you HAVE gotten? If you miss one, I think they don't send any more for that blog until you indicate your interest. In that case you'd have to re-subscribe or go back and open the one(s) you missed.
    1126 days ago
  • AMARILYNH
    I'm not having that problem but I am having a problem with SP sometimes getting 'hung' and never taking me to the post I'm trying to open. I don't know if that is my computer or SP. I've experienced the 'no notice' thing several times recently then suddenly it seems to correct itself?? I don't know why!!
    1127 days ago
  • Add Your Comment to the Blog Post

    Log in to post a comment


    Disclaimer: Weight loss results will vary from person to person. No individual result should be seen as a typical result of following the SparkPeople program.
 

More Blogs by TRAVELGRRL