Advertisement -- Learn more about ads on this site.


    BROWNCOFIDDLER   95,984
SparkPoints
80,000-99,999 SparkPoints
 
 

Day 512 - M


Monday, May 20, 2013

I was going to try to write a better blog today, but am having BIG troubles with this SP site. Pages are NOT loading or take forever to load. It's taking me a very long time to record my points b/c I have to load the pages over and over to get them to work right. emoticon

It was a great day - got lots of cardio walking done and I'm not running terribly behind today. Will do ST tonight - core; lower body.

I'm going to move on and try to get these pages to load so I can record my stuff. A big thanks for stopping by today if you had time. Hope your Monday was great!!

Hope you're not having such trouble with the site tonight!! emoticon
SHARE

Member Comments About This Blog Post:
IMAVISION 5/21/2013 5:00PM

    The only trouble I have with SP is that I am not getting e-mail notification of activity on threads or over in my Spark mail. Not the worst thing in the world; however, I am left baffled as to why this change.

I hope that your concerns with the site are now a thing of the past.

God bless!

Report Inappropriate Comment
TATTER3 5/21/2013 3:34PM

    emoticon

Report Inappropriate Comment
WALLAHALLA 5/20/2013 11:27PM

    it is highly annoying when a site doesn't work correctly

Report Inappropriate Comment
MSLZZY 5/20/2013 8:37PM

    emoticon

Report Inappropriate Comment
HEIDISHOPE 5/20/2013 8:05PM

    restarting my computer usually takes care of those slow loading pages for me. Stay safe during the storms Tuesday!!

Report Inappropriate Comment
1CRAZYDOG 5/20/2013 7:53PM

    Good luck. Was having that yesterday, but not today. HUGS!

Report Inappropriate Comment

Add Your Comment to the Blog Post


Log in to post a comment.
 


Other Entries by BROWNCOFIDDLER