Advertisement -- Learn more about ads on this site.


    LOTUSBURGER   72,424
SparkPoints
60,000-79,999 SparkPoints
 
 

SO....


Thursday, January 24, 2013

I was going to vacuum before I went down to get on the TM and bike.
It stopped working I couldn't find a blockage anywhere, got it started again and
it stopped. I eventually found the clog. :) I went down to get on the bike and it's
skipping something in the flywheel so it loses the level it's at and starts back at
1. Then I go to get on my TM....I've had it for 10 years now, and I'm on 6 minutes and it just stops..... emoticon
SHARE

Member Comments About This Blog Post:
LITTLE_QUEEN 1/24/2013 7:27PM

    emoticon

Report Inappropriate Comment
MOMTOCONNOR2003 1/24/2013 4:48PM

    Sounds like you need a new gym make over. Though all of my stuff is several years old as well and I want mine to last many more years. ha ha I purchased a few of my items from sears when they where returned from Angry wives whose husbands purchased them gym equipment for Christmas. I got some really good deals.

Report Inappropriate Comment
SEATTLE58 1/24/2013 4:43PM

    Awwww, I hope that everything gets better for you!! emoticon all equipment emoticon emoticon emoticon

Report Inappropriate Comment
PICKIE98 1/24/2013 4:27PM

    Sounds like you have a gremlin in your house!!! I thought you were going to say that you turned the clogged hose towards your face and it blew all over you!! that kind of stuff is only funny when it isn't you!! LOL!

Time to cash in some of those gift cards!! Good luck fixing them! Garage sales??
Mechanically-gifted friend or relative??

Report Inappropriate Comment
LTMURPHY7 1/24/2013 4:20PM

  emoticon emoticon

Report Inappropriate Comment

Add Your Comment to the Blog Post


Log in to post a comment.
 


Other Entries by LOTUSBURGER