Advertisement -- Learn more about ads on this site.


    LADYIRISH317   72,065
SparkPoints
60,000-79,999 SparkPoints
 
 
Not getting notifications

Saturday, July 28, 2012

For about the last week, the only notifications I'm getting from Spark are replies to blog posts. I've checked and rechecked my email settings, and they're all correct. I have no idea what's going on, and I'm frustrated close to tears. I can't keep up with new posts and new member welcomes, and I feel like I'm a terrible Spark leader. I wish this would just stop.
SHARE
  Member Comments About This Blog Post:

LIS193 7/28/2012 12:15PM

    I have had it happen to me a few times and most times it fixed itself after a few days.
I tried turning off notification, sign out, clean up my computer, reboot, sign in and turn on notifications, which helped sometimes.

Report Inappropriate Comment
TIMOTHYNOHE 7/28/2012 11:59AM

    Try this article: http://www.sparkpeople.com/resource
/motivation_articles.asp?id=763


I recently did something to reset my email address with sparkpeople but I have no clue at the moment to find what I did. If I find it, I will message you.

Report Inappropriate Comment
BIGPAWSUP 7/28/2012 11:57AM

    Turn off all your notifications, sign out, (I rebooted). Sign back in and re-do the settings.

That worked for me. Good luck.

Report Inappropriate Comment
ALLYTHEATHLETE 7/28/2012 11:47AM

    Could it be a glitch in the spam filter on your email service?

Report Inappropriate Comment

Add Your Comment to the Blog Post


Log in to post a comment.
 


Other Entries by LADYIRISH317