Author: Sorting Last Post on Top Message:
DEBBIEG8S SparkPoints: (9,694)
Fitness Minutes: (5,586)
Posts: 558
9/24/11 4:28 P

I've added Google Chrome several times and every time I do I have problems of one sort or another. I know other people like it and some people hate it. I don't love it or hate it, I just can't get it to work right for me.

Debbie

KASSIANDORA SparkPoints: (35,199)
Fitness Minutes: (37,094)
Posts: 1,771
9/21/11 8:16 A

I have google crome and it seems to be working fine.

STUFFNEARTABOR Posts: 2,405
9/20/11 12:09 A

I just started using Chrome, I have whatever comes by default. I don't know if popups are blocked or not. I'll Google it to find & fix. I expect this may be it, since I don't get an error message.

TIMOTHYNOHE Posts: 4,317
9/19/11 9:53 P

Outstanding ... you ditched that isidious virus Internet Explorer. emoticon

SP_COACH_DENISE Posts: 30,789
9/19/11 8:38 P

Do you have pop-ups enabled in Chrome? Do you get an error message? If so, what exactly does it say?

Coach Denise

STUFFNEARTABOR Posts: 2,405
9/18/11 11:42 P

I have been using Internet Explorer, but switched to Google Chrome. When I use the site via Chrome, I cannot post a new blog message. What gives?

Page: 1 of (1)  




Other What's Up at SparkPeople Topics:

Topics: Last Post:
Thank you, SparkPeople, for another great year 1/8/2011 5:37:47 PM
Feature Requests 1/27/2012 11:19:30 PM
App Suggestion---track fitness using gps 6/6/2012 1:05:06 PM
Weather 1/16/2012 8:45:51 AM
Huddles 4/10/2011 2:11:56 AM

Diet Resources: maca organic | maca man | maca health