Author: Sorting Last Post on Top Message:
SPARK_COACH_JEN Posts: 63,035
10/11/13 7:27 P

Here are some things that might help:

- Remove the Spark Syncpoint dongle from the USB port (if it is still in it) and
reinsert it. Run the www.sparkpeople.com/setup program again. You can download
the program again if needed from here: www.sparkpeople.com/setup

-If you have more than one USB port on your computer, please try installing the
dongle in each of them and rerunning setup to see if one of those ports works.

- If you have other USB devices plugged in, please unplug them if possible and
try re-installing the Spark then. If it is a keyboard and mouse dongle and you
can't unplug it, then please try putting the SyncPoint dongle and the
keyboard/mouse dongle as far apart as you can. You could even try putting
something between them if you can't get them farther apart.

- WiFi access points and other wireless devices "may" cause interference as
well, so being away from that stuff might help as well.

Hope that helps,

Coach Jen

SPARKIE62 Posts: 4
10/11/13 6:36 P

I just purchased an activity tracker, for about 6 hours it worked great.....I put it on around 8 am, around 1:30 got a full report. When I got home a 5, took another long walk, then came to the computer to upload the data. The 'dongle' has not light at all. when I 'slap' the device 5 times, it has all green lights, showing that the battery is fine and I've met my 'quota'. But....no upload to the site! I"ve removed/replaced the dongle, red light flashes, then no light at all. Help?

Page: 1 of (1)  




Other Fitness and Exercise Topics:

Topics: Last Post:
What's your favourite form of exercise? 2/3/2016 6:38:02 AM
New Toy! 1/29/2016 8:54:18 AM
What's on your workout playlist? 7/30/2015 9:25:32 AM
Looking for good weight lifting dvd's 11/15/2015 5:40:13 PM
Sweep rowing and sculling 5/24/2015 11:31:39 AM